Cloud-based virtual PBX and accessories!

Introducing state-of-the-art advanced solutions that will enable you to increase safety, efficiency and productivity in your business!

Your business needs a high-tech telephony system with a fair cost-benefit ratio, capable of drastically reducing your phone bill, such as:

Call Unlimited national plan for landlines and mobile phones. ; 0800 service; VoIP Call Center; Cloud solution without the need for an equipment room; use your LAN, WAN to have your extensions anywhere in the world (via internet) and state-of-the-art accessory equipment: Wireless WiFi/VoIP and DECT/VoIP SIP phones, Smartphone/softphone, RJ45 wired phone, Video calling phone, Easy conferencing and dozens of other features and online reports!

Retail

Your customers will receive better service without missing important calls, enabling increased sales and satisfaction. Try our solution. Cloud-based PBX (VoIP) with local and long-distance calls Unlimited for Fixed-Mobile ! 

Mining

Security in operations with branch lines functioning under the most adverse conditions. Try our solution. Cloud-based PBX (VoIP) with local and long-distance calls Unlimited for Fixed-Mobile ! 

Small Business

Keep it small, think big. The productivity and professionalism of your business depend on efficient communication. Try our solution. Cloud-based PBX (VoIP) with local and long-distance calls Unlimited for Fixed-Mobile ! 

Industry

Employee safety and operating productivity through more efficient communication with state-of-the-art facilities.

Safety

Privacy in communication, security control and auditing of all calls.

Distribution

Your best-served customer with no important call losses, generating natural sales growth and remote internet, mobile extension.

Shopping malls and

Condominiums

Easy communication between shopkeepers or residents and the relevant departments with a single touch, such as: administration, assistance requests, quick communication with the concierge, Complete integration with modern facial access controls., Easy gate opening, call billing and collection, resulting in increased average ticket prices. Greater satisfaction due to the available facilities.

Hospitality and

Hospitals

Easy communication between guests and the relevant departments with a single touch, such as: efficient restocking, check-out requests, and quick communication with reception., Complete integration with modern facial access controls., Requests to the restaurant with efficient service, call billing and collection leading to an increase in the average ticket price. Greater guest satisfaction by raising the level of service and facilities.
VoiceSystems Gamatel_ Site v3

IP Virtual PBX Gamatel Voice Systems

The connection between extensions within the same company is made through the VIRTUAL PBX system. Hosted on IP Cloud, on servers from the operator 3CORP Technology that have state-of-the-art technologies and, more importantly, redundancy with all the facilities, reports and functionalities for the uncomplicated operation of Telephony services for your company and its branches throughout Brazil and the world. 

The PABX (Private Automatic Branch Exchange) receives and distributes calls to its extensions, connecting its SIP telephone devices (via RJ45 cable, 5G smartphone, WiFi, DECT or ATA) to the network. through your existing IP network, whether it's Local (LAN), spread across the city (MAN), or Brazil/worldwide (WAN).

VoiceSystems Gamatel_ Site4

Gamatel VoiceSystems Virtual PABX

Our solution is supported by the advanced 3CORP/ATTIMO MULTISERVICE technology. A cloud-based corporate communication platform that offers advanced IP telephony and mobility features for different needs and user profiles of small, medium, and large companies with an unlimited number of users. Hosted in a public cloud in Brazil, it adheres to all security, availability, and confidentiality standards, while providing highly reliable and simple access to communication services from any environment. Developed in line with the latest market trends such as WebRTC and Opus, ATTIMO offers flexible services that meet the requirements of new workspaces.

Call resources
Compatible with standard SIP phones.
– Telephone interface with user language: English,
Brazilian Portuguese, Spanish, French, and Italian.
– WebRTC Softphone.
– Windows, Mac, iOS and Android Soft Clients.
– Multi-device (5 simultaneously)
Multiple Bosses / Multiple Secretaries + Call List.
– Support for Occupied Indicator (BLF).
Free Seats
– Call back.
– Call flow control.
Call forwarding (busy, no call)
(unconditional response).
Call monitoring.
Call pickup.
– On-call parking.
– Call recording (record, search, listen).
– Call recording audit and download
files.
Call monitoring.
– Call spy.
– Call transfer (blind, assisted).
Call on hold.
– Call-back services.
Caller ID.
Call Inquiry (External and Internal)
– Connected number ID.
– 3-party teleconference.
– Conference bridge for 30 parties.
– DISA (Direct access to the internal system).
– DND (Do Not Disturb).
– Internal Direct Dialing Numbers (DIDs).
Find me / follow me.
– Hunting/touch groups.
– Direct line/Hotline.
Call waiting/music on hold.
– Outbound/inbound routes and route by identifier
calls.
– PIN sets.
– Dialing restriction per device.
– Restriction of incoming calls based on
Caller ID.
– Restriction on outgoing calls.
– Blacklist (PSTN, Local, Long Distance LDN).
– Blacklist (collect call, 0300, 0500, 0900).
– DID Blocking.
– Capture groups.
– Personal Assistance (IVR).
– Personal Recordings/Notes.
Remote Replacement.
Remote call pickup.
Redial
– Speed dial.
– Video call.
– Wake-up calls.
Up to 5 devices per user.
– Personal call log (billing/CDR).
– Personal extension settings.
– Personal and/or Multilevel IVR.
– UC (Chat, Video and Sharing).
– Transmission of alert messages in sets
SIP.

CallCenter VoiceSystems Gamatel V2

Gamatel VoiceSystems Virtual Call Center

In addition to cloud-based corporate communication services, through our partnership with Gamatel and the telecom operator 3CORP Technology, the ATTIMO MULTISERVICES platform offers Call Center services designed to provide exceptional customer service through efficient and effective communication. Equipped with advanced technology, the Attimo Call Center ensures that every customer interaction is handled with the utmost care and professionalism.

++++++++

Our Call Center!

Agent login/logout.
Free seats.
– Various reports.
Call monitoring.
– Call queues.
Call recording.
– Caller name lookup.
– CDR (record of details of
call).
– Conference (on-the-fly).
– Customer account codes.
– Hot table.
– Search groups.
Multi-level IVR (IVR)
Automated attendants.
– Satisfaction survey
TTS and ASR
Listen, officer.
Collection groups.
Advanced Routing
– Skill base routing
– Routing to Agent
Time-based routing.
– Queue priorities.
– VIP list for the queue.
– Touch group strategies.
– Communicating.
Whisper to the agent.
– Dialing/Outgoing Calls
Call queue priority
lost
Protocol ID

 

Reports:

– Incoming Calls
– Per Hour.
– Per Day.
– Per Week.
– Per Month.
– By Queue.
– By Group.
– By Agent.
– Calls Made
– Per Hour.
– Per Day.
– Per Week.
– Per Month.
– By Queue.
– By Group.
– By Agent.
– Answered Calls
– By Queue.
– By Group.
– By Agent.
– Transferred.
– Missed Calls
– By Queue.
– By Group.
– By Agent.
Call Duration
– Total call time.
– Total time rate of
call.
– Average call time.
Waiting time.
Average waiting time.
Maximum waiting time.
– Queue Time
– Estimated waiting time.
– By Queue.
Touch Time
– Touch time rate.
Maximum ring time.
Agents
- Availability.
– Pauses.
Withdrawals.
– Calls Answered.
– Unanswered Calls.
– Calls disconnected.
Caller disconnection.
– Transferred.
– Service Level.
– Cause of the disconnection.
– Dropout rate.
Abandonment by the caller.
– Customized reports.

++++++++

Agent Resources: 

– Graphical user interface.
Agent login/logout.
Free seats.
Pause, withdraw.
Queue ID, caller ID,
Waiting list information.
Transfer to
IVR/Queue/Agent/Supervisor.
– Multi-guide.
One-click transfer / Click to
dial.
– Caller's position in the queue.

 

++++++++++

Supervisory resources: 

Web GUI
– Real-time statistics
– Alarms and reports
Queue status.
– Situation of the agents
Historical reports
IVR Flow

 

1

Impacta PBX Central

The Impacta line is made up of hybrid communication PBXs that integrate analog, digital and IP technologies. Ideal for micro and small businesses looking to improve quality and communication skills, Impacta switches offer a variety of functions without much investment. In addition to presenting the usual functions of a PBX, they can interconnect two or more networks and allow calls with voice over internet (VoIP) technology.

Micro and small businesses need solutions that bring more agility and economy in communication. For them, Intelbras offers Impacta 16, Impacta 40 and Impacta 68i plants. One for every need, with essential functions in the business routine.

  • Intelligence and Economics: The switch directs calls to a specific preprogrammed operator, prioritizing cost savings when making calls to fixed, mobile, DDD, DDI and VoIP.
  • Agility: The switch identifies who is calling and directs the call to any extension, group, or branch that is pre-registered to answer, based on part of the number (eg, DDD) or the entire number. Agility and assertiveness for you and your customers.
  • Reliability: The Impacta line is ensured by strict quality control in development, production and after sales, the latter present throughout Brazil to ensure fast, effective and value-added service.

Features:

  • Flexible numbering plan
  • Follow me external
  • Ticket
  • Conference
  • DISA (auto attendant)
  • Caller ID
  • Ethernet interface
  • Executive Line
  • Music waiting
  • Least Cost Route
  • Automatic row selection
  • Hotel application solution
  • Call Forwarding to Outside Numbers
  • Person search function between smart terminals
4

Central UnniTI PBX

UnniTI 2000 is an effective solution for voice and data network integration, ideal for small and medium businesses. With a capacity of up to 6 additional cards, it reaches a maximum configuration of 60 IP trunks, 96 analog extensions 120 more IP extensions. In addition to the usual configurations of a telephone exchange, it has the gateway function, connecting two networks and allowing calls with VoIP (voice over IP) technology.

More compact

With an optimized design, 66% smaller than Impacta line units, the UnniTI 2000 uses only 2 Us 19 ”rack height. In addition, the integrated RJ45 connectors make it easy to install on a wall, rack or shelf.

 Web manager with responsive interface

Manage UnniTI 2000 from different devices without sending / receiving schedules. Compatible with major browsers, it has a responsive interface and great usability on tablets and smartphones, and even displays automatic update alerts, without having to download from the site.

 

Features:

  • Manages up to 120 IP extensions, 96 analog extensions and 60 IP lines.¹
  • New layout with RJ45 connectors that streamline wall, rack or shelf installation.
  • Responsive interface web manager: compatible with major browsers and optimized for tablet and smartphone use
  • 2 options for hardware switch connection: external or internal
  • Embedded IP CPU: Eliminates the need to purchase a SIP card
  • Multilevel DISA: Auto Answer Programming, with menus and submenus.¹
  • Web Configuration Interface: Manages UnniTI from different devices without sending / receiving schedules.
  • GSM 2G / 3G² connections: the only centers in the market that allow up to 24 GSM 2G / 3G² connections.
  • Integrated voicemail, no card required.¹
  • Download network monitoring logs via web programmer.
  • Monitors events via SNMP in real time.
  • Integrated firewall: prevents attacks and ensures more security and control of network threats at the switch.
  • Significant reduction in mobile costs by consulting number portability.
  • Sending and receiving bulk SMS via email via GSM 2G / 3G² interfaces.
  • Recording up to 8 calls simultaneously.¹
  • Function Integrated person search, no plates required.
¹ Available through software licensing. ² Check availability of 3G technology in your region with mobile operator

Gadgets Telephones and Accessories

All our accessories, telephones, adapters, and routers are durable and practical, ideal for use in your business, offices, clinics, SMEs and corporations, industries, hospitals, and hotels.

These are state-of-the-art devices from various brands, such as: ATTIMO, FANVIL, LINKVIL, GranStream, Intelbras, and others!

SIP/WiFi – Cordless Phone: W310W LINKVIL

The LINKVIL W610W phone is a stylish and robust device designed for mobile communication in corporate environments. With advanced features such as integrated dual-band Wi-Fi, Bluetooth 5.0 for headsets, and a 1900mAh rechargeable battery, the Linkvil W610W provides up to 9 hours of talk time and 200 hours of standby time. This cordless IP phone is the perfect solution for those seeking efficient and mobile communication, with the added security of a device resistant to drops of up to 1.8 meters.

Fanvil Link Technology Co., a globally recognized brand known for its innovation and technological excellence, embodies in its products the manufacturer's commitment to offering high-quality products that guarantee superior safety and performance. Its devices combine essential functionalities with ease of use, making them perfect for modern office environments.

Fanvil Linkvil W610W Wi-Fi IP Phone: Elevate the mobility and efficiency of your communication.

Technical Specifications
» 2.0” color screen (240×320)
» Built-in 2.4GHz and 5GHz Wi-Fi
» Support for IEEE802.11k/v/r roaming
»Vibration function for notifications and calls.
»Up to 16 DSS keys
» Configurable push-to-talk (PTT) button for speed dialing
» Fall protection from a height of 1.8 meters
»Supports WPA/WPA2-PSK encryption and 802.1X EAP for secure communications.
»Integrated Bluetooth 5.0, with support for wireless headphones.
»Up to 9 hours of talk time and up to 200 hours of standby time.

*Battery consumption data is tested in a laboratory and usage conditions may vary due to different environments.

Wireless Combo: SIP/DECT 

IP Base Station DP752  and up to 5 DECT Cordless Devices !

Long-Range DECT VoIP Base Station.

The DP752 is a powerful VoIP DECT base station that pairs with up to 5 Grandstream DECT handsets, offering mobility for VoIP users in their offices, hotels, hospitals, businesses, etc. A shared SIP account across all handsets adds unified and integrated capabilities, allowing users to answer all calls in real time, regardless of their location.

  • Pairs with up to 5 Grandstream DP series DECT handsets via instant pairing using a dedicated pairing button.
  • Up to 10 SIP accounts per system; up to 10 lines per device.
  • Supports an outdoor range of up to 400 meters with the models DP730/DP725/DP735 or up to 350 meters with the DP722/DP720 models, in addition to an indoor range of up to 50 meters.
  • Compatible with Push-to-Talk functionality and activities based on proximity and accelerometer sensors.
  • Automated provisioning options include TR-069 and XML configuration files.

Transmission interface
Telephony standards: DECT

Frequency ranges:
1880 – 1900 MHz (Europe), 1920 – 1930 MHz (USA),
1910 – 1920 MHz (Brazil), 1786 – 1792 MHz (Korea),
1893 – 1906 MHz (Japan), 1880 – 1895 MHz (Taiwan)

Number of channels10 (Europe), 5 (USA, Brazil or Japan), 3 (Korea), 8 (Taiwan)

Reach in outdoor environments: up to 400 meters (DP735/DP730/DP725) or up to 350
meters (DP722/DP720)
Indoor range: up to 50 meters

Energy savingEco Mode

Peripherals:
3 LED indicators: power, mains, DECT
Pairing/pagination button
A 10/100 Mbps auto-sensing Ethernet port with integrated PoE.

SIP protocol/standards:

RFC3261, TCP/IP/UDP, RTP/RTCP, HTTP/HTTPS, ARP/RARP, ICMP, DNS (A record, SRV, NAPTR), DHCP, PPPoE, SSH, TFTP, NTP, STUN, SIMPLE, LLDP-MED, LDAP, TR-069, 802.1x, TLS, SRTP Voice codecs G.711μ/a-law, G.723.1, G.729A/B, G.726-32, iLBC, G.722, OPUS, DTMF in-band and out-of-band (in audio, RFC2833, SIP INFO), VAD, CNG, PLC, AJB

Telephony resources:

Call waiting, transfer, forwarding, 3-way conferencing, downloadable address book (XML, LDAP, up to 3000 entries), call waiting, call log (up to 750 records), auto-answer, flexible dial plan, server redundancy and failover. Quality of service: Layer 2 (802.1Q, 802.1P) and Layer 3 (ToS, DiffServ, MPLS) quality of service.

Safety Access control User and administrator access control, MD5 and MD5-sess based authentication, configuration file with 256-bit AES encryption, TLS, SRTP, HTTPS, 802.1x media access control, DECT authentication and encryption.

Multiple languages:

English, Czech, German, Spanish, French, Hebrew, Italian, Dutch, Polish, Portuguese, Russian, Turkish, Arabic, Simplified Chinese, Traditional Chinese, Japanese, Korean, Slovak, Serbian

Upgrade/provisioning:

Firmware upgrades are via TFTP/HTTP/HTTPS, bulk provisioning using an XML configuration file with AES or TR-069 encryption; ;

Multiple SIP accounts
Up to ten (10) distinct SIP accounts per system;
Each device can be mapped to any SIP account;
Each SIP account can be mapped to any device.

Group extensions
Flexible options when multiple devices share the same SIP account:
Circular modeAll phones ring sequentially, starting with the phone next to it.
of what was attended to last
Linear modeAll phones ring sequentially in a predetermined order.
Parallel modeAll the phones ring simultaneously, and then one of them is...
Once the call is answered, the available phones can make new calls.
DID ModeMultiple phones can call the same account, but all calls
Incoming calls are forwarded to a single phone.

Efficient use of energy and green energy
Universal power supply. Input: 100-240 VAC 50/60 Hz; Output: 5 VDC 1 A;
Micro-USB connection;

PoE: IEEE 802.3af Class 1, 0.44W–3.84W
Package contents: Base unit, universal power supply; Ethernet cable; Quick Start Guide, GPL declaration.

Dimensions (H x W x D) 140.31 x 64.98 x 105 mm
Base unit weight: 140g; Universal power supply: 50g; Packaging: 370g
Temperature Operating temperature: -10 to 50 ºC (14 to 122 ºF); Storage temperature: -20 to 60 ºC (-4 to 140 ºF); Humidity: 10µL to 90µL without condensation.

FCC, CE, RCM, IC compliance

SIP V61G PHONE – GIGABIT POE – FANVIL

The Fanvil V61G is a stylish and easy-to-use business IP phone, ideal for corporate environments that demand practicality and performance. Equipped with a 2.4-inch (320x240) high-definition color screen, the V61G offers an intuitive and modern interface.

Compatible with up to 4 SIP accounts and supporting audio conferencing with up to 6 participants, this model provides flexibility and productivity in team calls. With high-definition (HD) audio and two Gigabit Ethernet ports, it ensures excellent sound quality and stable connectivity.

Technical Specifications

» 2.4-inch color screen with 320×240 pixels.
»Support for up to 4 SIP accounts
»Audio conference with up to 6 participants
» HD audio for clearer calls
»Dual Gigabit ports, integrated PoE, 2 Gigabit ports for high-speed connection
»Supports G.722 and Opus audio codecs, HD audio on speakerphone and handset.
» Supports 6-way audio conferencing.
» Up to 12 DSS keys, each DSS key can be set as a line/BLF/speed dial key
»Ideal for use in a variety of business settings.
»Available for integration with security products, it can be easily customized into various security solutions to reduce investment.

2-Port Gigabit NAT ATA Adapter

HT812 – Grandstream

The HT812 is an advanced 2-port analog telephone adapter (ATA) with 2 FXS ports and an integrated Gigabit NAT router.

THE HT812 It is an advanced analog telephone adapter (ATA) with 2 FXS ports and a NAT router.
Integrated Gigabit. Developed with Grandstream's industry-leading SIP gateway/ATA technology,
With millions of units deployed worldwide, this advanced ATA offers voice quality.
Exceptional in various environments, strong encryption with a unique security certificate for each.
unit, automated provisioning for mass deployment and device management,
In addition to excellent network performance for use in your business, it allows you to expand your network using your existing analog telephone sets.

  • It supports 2 SIP profiles through 2 FXS ports and two Gigabit ports.
  • It includes an integrated NAT router that supports routing speeds of up to 100 Mbps.
  • TLS and SRTP encryption technology to protect calls and accounts.
  • Automated provisioning options include TR-069 and XML configuration files.
  • Supports 3-way voice conferencing.
  • The failover SIP server automatically switches to the secondary server if the primary server loses connection.
  • It supports the T.38 Fax protocol for creating Fax over IP.
  • It supports a wide variety of caller ID formats.
  • Use with Grandstream's UCM series of IP PBX systems for zero-configuration provisioning.

 

Corded Telephone Handset: PLENO

Pleno is a rugged and practical phone, ideal for use in homes, offices, offices or businesses. Totally Brazilian, the model has 3 ringer volumes, 2 ring types and functions. Flash, Redial and Mute.

More control

Available in 2 versions: with or without lock key. The keyed model is ideal for those who need more control, allowing keypad locking and preventing calls.

Table or wall position

Full can be used in table or wall positions. You choose the best option.

Features:

  • T / P switch: Changes the signaling type of the phone from multi-frequency (T) to decadic (P) and vice versa (not available on Full and TC 20 models).
  • Adjustable Ringer Volume:
    • Premium: H (high) and L (low).
    • TC 20 and TC 50 Premium: high, low and mute.
    • TC 500 and Full: high, medium and low.
  • Ring: Changes the ring tone (available on Full and TC 50 Premium models).
  • Mute: By holding down this key you can talk without the caller hearing your conversation.
  • Redial / Redial: Redials the last number used (maximum 32 digits).
  • Flash / R: Used to access services offered by the telephone company or PBX. Standard flash time: See label on product base.
  • Pause / Pause: Adds a pause while dialing (not available on TC 20 and Full models).
  • Mode / Tone: Changes the dialing mode temporarily from decadic to multifrequency (not available on TC 20, Full and TC 50 Premium models).
  • * and #: used to access services offered by the telephone company or PABX (multifrequency signaling).
  • Handset rest: If you need to leave a call waiting, simply place the handset just above the cradle. This feature is only used when the phone is wall mounted (not available on TC 20 model).
  • Key model (optional): Locks the keypad (not available for TC 20 and TC 50 Premium models).
  • T / PABX / P Switch: Available on TC 50 Premium model only. Selects audio between public line and PBX. If you use the telephone connected to a PBX, select the switch on the PBX option for better audio comfort.

Corded Telephone Handset - IP: TIP 638V

Next Generation VoIP Phone with Video Calling. The TIP 638V IP Phone allows you to make high quality and cost effective calls over the internet. The model has three forms of answering (handsfree, headset and handset), Gigabit interface, color display touch screen, support to video calls, supports the SIP communication protocol and is designed to be a VoIP (voice over IP) solution.

Six SIP accounts and Gigabit network interface

The TIP 638V supports up to 6 SIP accounts, allowing calls to be made over the internet. The model is homologated following Anatel standards and requirements, ensuring greater compatibility with systems that support SIP 2.0. In addition, the Gigabit interface ensures that the full internet potential of the customer's network structure is utilized.

More efficiency

With IP technology, you can make internet phone calls, save on infrastructure, have more flexibility to change desktops, for example without having to change your extension or pull wires, and have many other advantages. By using the SIP 2.0 communication protocol, IP phones are compatible with leading open platforms in the market and with Intelbras IP telephone exchanges.

Video calls

The TIP 638V has 1.3 MP camera, which allows the user to make quality video calls, expanding the ways of communication.

HD audio perfection

Excellent HD audio quality, free from interference or noise, and with digital volume adjustment.

 Agility and versatility

USB, micro USB, SD card and HDMI ports enable communication with other devices, giving the device more versatility. In addition, the phone has an exclusive RJ9 headset jack.

Economy and flexibility in installation

With PoE support, data and power are transmitted over the same cable, saving on infrastructure investment. In addition, IP technology enables everything to be integrated on the same platform, reducing call costs as well.

 

 

 

Features:

  • Video call camera
  • Touch screen display
  • Gigabit network interface
  • Color display
  • IEEE 802.3af PoE Support
  • Six SIP Accounts
  • SIP 2.0 Protocol
  • 140 color-coded soft keys (green and red)
  • USB, micro USB, SD card and HDMI ports
  • 2 10/100/1000 Mbps network ports
  • HD Voice
  • 3 ways of answering (handsfree, headset and handset)
  • Compatible with CHS 55 headset and EVC 1000 videoconferencing

IP Phone Device – AG02 ATTIMO – 2.8″ Color Screen

The A-G02 is a phone with a 2.8-inch color screen and supports... gigabit ethernet, POE, 8 SIP accounts It can be connected to an external EHS wireless headset, USB Bluetooth dongle, USB Wi-Fi dongle, and other extended functions; it can meet different corporate application scenarios and provide a high-quality user experience.

Main Features

HD audio on speakerphone (full duplex) and handset.
8 DSS keys on main display
Up to 35 DSS keys
Support for inherent 6-way local conferencing.
Dual Gigabit Ports with Integrated PoE
Web administration and auto-provisioning
Elegant design and 2 angle adjustment modes of 45 and 55°.
Compatible with most SIP IP PBX systems on the market.

Network

• Physical: 10/100/1000 Mbps Ethernet, dual network port
to bypass a PC from the LAN network
⚫ IP Mode: IPv4/IPv6/IPv4&IPv6
• IP configuration: Static / DHCP / PPPoE
• Network access control: 802.1x
VPN: OpenVPN
• VLAN/LLDP/CDP/QoS
⚫ IEEE802.1Q, IEEE802.1P, ToS and DSCP
⚫ RTCP-XR (RFC 3611), VQ-RTCPXR (RFC 6035)
• Supports authentication using MD5/MD5-sess methods
• ICE support for peer-to-peer communication
• Support for calls via Proxy and SIP calls in peer-to-peer mode.

Protocols

• SIP2.0 over UDP/TCP/TLS
• RFC 2474
• RFC 2833
• RFC 3261
• RFC 3263
• RFC 3264
• RFC 3265
• RFC 3550
• RFC 4566
• RFC 5359
• RFC 6086
⚫ RTP/RTCP/SRTP
⚫ STUN
• DHCP
• CDP
⚫ LLDP-MED
• Denial of Service (DoS)
⚫ PPPoE
• 802.1x
• Flooding
⚫ L2TP
• OpenVPN
⚫ SNTP
⚫ FTP/TFTP/HTTP/HTTPS/TR-069
• AES128 & AES256

V62 PRO Gigabit PoE IP Phone and Wireless Headset – Fanvil

The Fanvil V62 Pro is an essential business IP phone, featuring a high-definition color screen and an enhanced Bluetooth headset with programmable keys, offering greater productivity at work. The Bluetooth handsets are interchangeable between all models in the V Pro line and can be easily located if lost, ensuring greater convenience and functionality in the corporate environment.

With support for 12 SIP accounts, conferencing with up to 6 participants, and dual Gigabit ports, the V62 Pro offers a high-performance communication experience, ideal for modern business professionals.

More efficiency

With IP technology, you can make internet phone calls, save on infrastructure, have more flexibility to change desktops, for example without having to change your extension or pull wires, and have many other advantages. By using the SIP 2.0 communication protocol, IP phones are compatible with leading open platforms in the market and with Intelbras IP telephone exchanges.

 Discreet and ergonomic design

Specially designed for user comfort and usability, as its handset is ergonomic for better audio pickup on calls.

HD audio perfection

Through HD Voice technology it is possible to receive and make calls with higher voice quality than other terminals. Ideal for companies wishing to improve service quality through IP technology.

Make it easy with Graphic Display and Speakerphone

With the graphical display, you look up your call history and see who is calling. And with the Speakerphone function, you get the freedom to speak and jot down information at the same time.

More comfort to talk

Has connector and answer key for use with RJ9 headset.
Answer calls with just one tap and speed up your routine.

Economy and flexibility in installation

With PoE support, data and power are transmitted over the same cable, saving infrastructure investment. In addition, IP technology enables everything to be integrated on the same platform, reducing call costs and utilizing a single network point for both the IP terminal and the computer.

 Features:

  • 132 × 64 pixel display
  • Speakerphone, Mute and Redial
  • Headset Jack (RJ9)
  • 6 programmable two-color LED keys
  • Bridge Function »Power over Ethernet (PoE) Support
  • Ring indicator LED and missed calls
  • DND (do not disturb), History, Phonebook, Conference, Hold, Flash, Mute, and Redial keys
  • Voicemail and LED Headset Keys
  • Navigation Keys
  • Ringer, handset, speakerphone and headset volume adjustment
  • 10 types of customizable doorbell
  • Record of 10 calls originated, answered, missed and diverted
  • Agenda for 1000 names / numbers, can be imported or exported as a file
  • Voice over data prioritization (802.1p / Q, ToS / DSCP) ensuring superior audio quality
  • Trilingual Menu: Portuguese, English and Spanish
  • SIP 2.0 Protocol (RFC 3261)
  • Remote Firmware and Configuration Update
  • Automatic Bivolt Power Supply

More efficiency

With IP technology, you can make internet phone calls, save on infrastructure, have more flexibility to change desktops, for example without having to change your extension or pull wires, and have many other advantages. By using the SIP 2.0 communication protocol, IP phones are compatible with leading open platforms in the market and with Intelbras IP telephone exchanges.

HD audio perfection

Excellent HD audio quality, free from interference or noise, and with digital volume adjustment.

 Make it easy with Display blacklight and Speakerphone

With the backlit display, you look up your call history and see who's calling. And with the Speakerphone function, you get the freedom to speak and jot down information at the same time.

More comfort to talk

Has connector and answer key for use with RJ9 headset.
Answer calls with just one tap and speed up your routine.

Economy and flexibility in installation

With PoE support, data and power are transmitted over the same cable, saving infrastructure investment. In addition, IP technology enables everything to be integrated on the same platform, reducing call costs and utilizing a single network point for both the IP terminal and the computer.

 Features:

  • Support for a SIP Account
  • 128 × 32 pixel graphic display
  • Dedicated conference key
  • Menu key to access basic terminal settings
  • Voicemail², mute, speakerphone, and headset answer keys all with LED signaling
  • Audio, ringer, flash and redial volume keys
  • 2 10/100 Mbps Ethernet ports
  • Possibility of table or wall installation
  • LED bell signaling
  • QoS Support Voice Quality Assurance1
1 OpenSource platform compatible. ² Voicemail is a feature of the IP server.

Corded Telephone Handset for PBX1 - Smart Terminal: TI 830i

Smart Terminal, get to know the Intelbras smart terminal, TI 830 i. Ideal for small businesses and offices, it follows the corporate design of Intelbras terminals and is just what you need.

1 The TI 830 i smart terminal ensures agility, comfort and practicality in your everyday life. It is compatible with Modulare +, Connect +, Modulare I, Connect, CORP 6000, CORP 8000, and CORP 16000 micro switches. It has a user-programmable set of buttons that will have quick access to extensions, lines and various features that the switch telephone offers

Flagged keys

The TI 830 i has LED signaling keys for status of extensions, trunks and other functions.

To see better

The TI 830 i digital terminal features a 128 × 64 pixel graphical display with contrast adjustment, which provides users with more comfort.

 Features:

  • Infrared sensor optical hook
  • Speakerphone and quick extension access
  • Headset with dedicated connection (RJ9)
  • Keys for audio volume adjustments
  • Display navigation keys
  • 10 programmable keys with LED signaling
  • Flash, Redial, Calls, Calendar, Erase and + key
  • Programmable Call Pickup key
  • Headset, handsfree, mute and recall key (LED)
  • DISA setup key
  • Keypad lock for terminal cleaning
  • Alert beeps
  • Registration and consultation of answered, missed and originated calls
  • Update via flash drive through Central Connect+ and Modulare+
  • 100 calendar positions
  • 128 × 32 pixel graphic display
  • Programmable Bells

Offers Under Measure

Choose here the best offer for your business.

  • ,

    VIRTUAL PABX EXTENSION IP VOICE SYSTEMS GAMATEL

    0 out of 5
    Original price was: R$45,00.Current price is: R$28,90.
  • ,

    Package of 30 Extensions – Virtual IP PBX Voice Systems Gamatel

    0 out of 5
    Original price was: R$810,00.Current price is: R$690,00.
  • ,

    RENTAL OF GIGA_ETH IP PHONE – POE – FANVIL V61G

    0 out of 5
    Original price was: R$35,90.Current price is: R$29,90.
  • ,

    Package of 30 Extensions – Virtual IP PBX Voice Systems Gamatel

    0 out of 5
    Original price was: R$810,00.Current price is: R$690,00.
  • ,

    VIRTUAL PABX EXTENSION IP VOICE SYSTEMS GAMATEL

    0 out of 5
    Original price was: R$45,00.Current price is: R$28,90.
  • ,

    RENTAL OF GIGA_ETH IP PHONE – POE – FANVIL V61G

    0 out of 5
    Original price was: R$35,90.Current price is: R$29,90.